Log Into Your Account

Forum Index  ·  Search  ·  Edit your profile  ·  Login, Check Messages
Statistics  ·  Board Rules  ·  Forum FAQ

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
So what happened to us? Announcements! SgtLegend 0 Tue May 06, 2014 12:32 am
SgtLegend View latest post
BF3-v2 Theme for Evolution Xtreme Released New News! Wicked 17 Sat Mar 01, 2014 8:22 am
FinalTouch68 View latest post
[THIS SITE] Speed improvements New News! SgtLegend 18 Tue Dec 17, 2013 9:43 pm
Gustine View latest post
Recent site downtime New News! SgtLegend 2 Tue Jun 04, 2013 7:34 am
megaboost View latest post
[PROGRESS] Nuke Evolution Xtreme 2.0.9e Announcements! SgtLegend 2 Sun May 27, 2012 6:25 pm
SgtLegend View latest post
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
HTML Purifier Update [SECURITY PATCH] Security killigan 31 Tue Sep 17, 2013 8:10 pm
Brendan View latest post
[SECURITY] Nuke Guard Security SgtLegend 2 Sat Jan 05, 2013 12:12 am
SgtLegend View latest post
[ MOD ]Honeypot V2.1.2 AntiBot Module Security coRpSE 68 Sun Oct 12, 2014 8:55 pm
coRpSE View latest post
Possible new Admin area layout Comments and Suggestions Lonestar 6 Wed Aug 27, 2014 10:39 pm
SgtLegend View latest post
[FIX] Correct Cookie Settings (Invalid Session Error) Quick fixes killigan 107 Sun Jun 08, 2014 7:33 pm
Quiet1001 View latest post
[FIX] User registration Quick fixes SgtLegend 76 Wed Mar 12, 2014 7:21 am
Necro View latest post
Donations Xtreme v1.2 (beta) Modules travo 109 Fri Feb 14, 2014 10:09 am
megaboost View latest post
DFG Hosting - My Review General Chat TimBitz 26 Tue Dec 10, 2013 12:19 pm
denellum View latest post
Downloads Module Modules killigan 11 Mon Feb 27, 2012 4:02 am
28thCDM View latest post
Problem Bugs bulldog1 1 Mon Oct 20, 2014 6:45 pm
coRpSE View latest post
[SOLVED]Strict Standards: date() error after new install Install dknight903 21 Sat Oct 18, 2014 5:33 pm
Shadz View latest post
Captcha Not Showing Security Minty-Undies 8 Mon Oct 13, 2014 7:12 pm
coRpSE View latest post
Folder directory General Support Redcougarxr7 3 Sat Oct 11, 2014 10:03 pm
coRpSE View latest post
Offline Possible?? General Support -=DemoniC=- 3 Sat Oct 11, 2014 9:06 pm
coRpSE View latest post
Forum UserInfo Toggle General Chat coRpSE 19 Sat Oct 11, 2014 5:05 pm
coRpSE View latest post

Themes not loading

 
Post new topic    Reply to topic    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> Support
View previous topic :: View next topic  
Author Message
Jackyl




Joined: Oct 26, 2008
Posts: 18

Reputation: 1.3


Status: Offline
PostPosted: Thu Apr 05, 2012 9:21 am Post subject: No icon Themes not loading Reply with quote

 Recently  installed  the  newest  Evo  Extreme  on  my  site(Fresh  upload)And  im  having  a  problem  uploading  themes,Whats  happening  is  after  i  upload  the  zip  file  in  the  themes  section  i  get  an  ERROR  message  saying  "Your  theme  is  not  compatible  with  Advanced  Features
 Evolution  Xtreme  Themes"
 Now  i  DL'd  the  themes  from  DFG  under  the  EXTREME  FOLDER,is  the  issue  of  this  version  to  new  that  it  diesnt  supoort  anything  yet,Or  am  i  doing  something  wrong?,Seems  pretty  simple  but  having  this  issue,Thanks
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
coRpSE
Site Admin
Site Admin
Xtreme Contributor
Xtreme Contributor
Support Team
Support Team



Gender: Gender:Male
Joined: Dec 24, 2008
Posts: 808
Location: Back of your mind!!!
Reputation: 114
votes: 7
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PostPosted: Thu Apr 05, 2012 9:47 am Post subject: No icon Re: Themes not loading Reply with quote

 This  may  sound  like  a  dumb  question,  but  are  you  uploading  the  zip  files  or  are  you  uploading  the  contents  of  the  theme  file,  (zip  file),  to  the  proper  location?
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Jackyl




Joined: Oct 26, 2008
Posts: 18

Reputation: 1.3


Status: Offline
PostPosted: Thu Apr 05, 2012 9:49 am Post subject: No icon Re: Themes not loading Reply with quote

 LOL  not  a  dumb  question  at  all,And  i  WAS  indeed  doing  that,I  opened  up  the  folder  and  found  the  zip,Man  im  rusty  at  this...Walk  away  from  EVO  for  half  a  year  and  i  forget  a  ton,Thanks  for  the  heads  up  though  Wink
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Sponsor
Web Hosting
ElectricSpoon




Joined: Apr 20, 2012
Posts: 2

Reputation: 0.3


Status: Offline
PostPosted: Fri Apr 20, 2012 7:59 pm Post subject: No icon Re: Themes not loading Reply with quote

 I'm  having  the  same  problem,  except  I'm  actually  uploading  the  zip  files  via  the  admin  panel...the  onyl  for  themes  i  have  are  the  default  4,  it  won't  lemme  install  any  other  themes.
Back to top
View user's profile Send private message
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 23
Posts: 5140
Location: Australia
Reputation: 612.5
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Fri Apr 20, 2012 9:57 pm Post subject: No icon Re: Themes not loading Reply with quote

 What  themes  are  you  trying  to  install  as  the  uploader  has  a  very  specific  folder  structure  it  needs  in  order  to  work.
Back to top
View user's profile Send private message Visit poster's website
ElectricSpoon




Joined: Apr 20, 2012
Posts: 2

Reputation: 0.3


Status: Offline
PostPosted: Fri Apr 20, 2012 11:12 pm Post subject: No icon Re: Themes not loading Reply with quote

 Themes  from  the  download  section  of  this  site.  None  of  them  will  install.   I  use  the  admin  panel  to  upload  the  zip  file,  click  install  and.....it  says  Your  theme  is  not  compatible  with  Advanced  Features.  Ok  so  what  advanced  features  is  it  referring  to  ?
Back to top
View user's profile Send private message
Sponsor
webstorm.jpg
pest



Gender: Gender:Male
Joined: Jan 21, 2009
Posts: 693

Reputation: 88.9
votes: 1
usa.png


Status: Offline
Web Control Panel: Ampps 2.0
PostPosted: Fri Apr 20, 2012 11:43 pm Post subject: No icon Re: Themes not loading Reply with quote

 if  you  open  the  zip  folder  you  will  see  theme  name/root/themes  Manual_Install  and  Auto_Install  and  in  each  is  a  zipped  folder  thats  the  folder  you  use  to  upload.
Back to top
View user's profile Send private message
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view   Thank Post Evolution-Xtreme Forum Index ->  Support All times are UTC - 5 Hours
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts News Blocks For Evo 2 Ararat 2630 Sat Dec 10, 2011 4:45 pm
enko View latest post
No new posts Joomla to evo extreme 18 RAIN70 6926 Thu Mar 24, 2011 4:41 am
scottmacrae View latest post
No new posts switching from PNC to Nuke evo extreame 13 lnfinity 4930 Thu Nov 18, 2010 1:41 pm
konink View latest post
No new posts Convert 2 e107 themes to nuke evo xtreme 8 Dave 3709 Wed Sep 22, 2010 4:00 pm
Dave View latest post
No new posts help upgrading to evo xtream 2.0.7 1 kirky12 2485 Thu Sep 02, 2010 10:06 am
SgtLegend View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
DFG-Name Theme by DFG Design ©
Forums ©

Spambot Killer
Site Map



PHP-Nuke Copyright © 2006 by Francisco Burzi.
All logos, trademarks and posts in this site are property of their respective owners, all the rest © 2006 by the site owner.
Powered by Nuke Evolution 2.0.7 - Nuke-Evolution Xtreme 2.0 Edition

[ Page Generation: 1.27 Seconds | Memory Usage: 12.92 MB ]

Do Not Click