Anonymous,

Please Login or Register
Download Nuke Evolution Xtreme today for a CMS you can enjoy using and sharing with your friends!
[ Download Now ]
Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
Image Repository Released Announcements! Lonestar 1 Mon Oct 27, 2014 7:39 pm
Lonestar View latest post
So what happened to us? Announcements! SgtLegend 0 Tue May 06, 2014 12:32 am
SgtLegend View latest post
[THIS SITE] Speed improvements New News! SgtLegend 18 Tue Dec 17, 2013 9:43 pm
Gustine View latest post
Recent site downtime New News! SgtLegend 2 Tue Jun 04, 2013 7:34 am
megaboost View latest post
[PROGRESS] Nuke Evolution Xtreme 2.0.9e Announcements! SgtLegend 2 Sun May 27, 2012 6:25 pm
SgtLegend View latest post
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Evo staff looking for some volunteers. Community Announcements coRpSE 4 Fri Nov 21, 2014 7:32 am
DT50R View latest post
We Want To Know !!! General Support Wicked 44 Fri Nov 28, 2014 3:29 am
Shadz View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.4 General Support coRpSE 27 Wed Nov 26, 2014 5:51 pm
popaj View latest post
Deutsche Sprachdatei - german language files German DT50R 0 Sun Nov 23, 2014 1:03 pm
DT50R View latest post
[FIX] Correct Cookie Settings (Invalid Session Error) Quick fixes killigan 108 Sun Nov 23, 2014 5:24 am
Loki View latest post
[ MOD ]Honeypot V2.1.2 AntiBot Module Security coRpSE 70 Sun Nov 16, 2014 6:50 pm
coRpSE View latest post
jQuery update General Support Lonestar 0 Mon Oct 27, 2014 7:42 pm
Lonestar View latest post
Possible new Admin area layout Comments and Suggestions Lonestar 6 Wed Aug 27, 2014 10:39 pm
SgtLegend View latest post
General information for the translate and the language files Multilingual Support DT50R 0 Fri Nov 28, 2014 5:33 am
DT50R View latest post
Adding spacer between posts in forum. General Support feeblemedic 3 Wed Nov 26, 2014 6:48 pm
coRpSE View latest post
Lang Pt- Portuguese Comments and Suggestions Sonikboy 1 Wed Nov 26, 2014 6:39 pm
coRpSE View latest post
Arcade General Support Reaper2388 2 Wed Nov 26, 2014 5:54 pm
popaj View latest post
Brazilian language files Post - Translation in Progress Blocks Todikovic 14 Wed Nov 26, 2014 5:23 pm
Sonikboy View latest post
Block User Info Blocks Nickeado 2 Wed Nov 26, 2014 10:13 am
Nickeado View latest post
Few new scripts for Evo General Chat coRpSE 14 Wed Nov 26, 2014 6:43 am
bbmalius View latest post

[FIX] User registration
Goto page : 1, 2, 3, 4, 5, 6  Next
 
Post new topic    Reply to topic    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> Quick fixes
View previous topic :: View next topic  
Author Message
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 23
Posts: 5147
Location: Australia
Reputation: 613.3
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Fri Nov 18, 2011 7:30 pm Post subject: No icon [FIX] User registration Reply with quote

 Hey  guys  and  girls,
 
 I  know  it  has  been  frustrating  to  keep  having  users  sign  up  but  been  unable  to  complete  the  registration,  well  i  have  found  the  cause  for  the  invalid  check  number  error  and  fixed  it.  I  have  tested  the  fix  on  a  live  website  with  100%  success  which  is  great  because  it  didn't  work  before  i  applied  the  fix,  see  the  attached  file  which  you  need  to  upload  to  your  includes/  folder  and  after  that  sign  ups  should  work  like  clock  work.
 
 Please  let  me  know  if  you  have  any  issues  after  uploading  the  updated  file.
 
 Cheers,
 Chris


Last edited by SgtLegend on Mon Nov 24, 2014 6:25 am; edited 2 times in total
Back to top
View user's profile Send private message Visit poster's website
Thankful People
1 user(s) is/are thankful for this post.
CenTauR




Joined: Jul 03, 2011
Posts: 34
Location: Southport UK
Reputation: 3.3
uk.png


Status: Offline
PostPosted: Fri Nov 18, 2011 9:45 pm Post subject: No icon Re: [FIX] User registration Reply with quote

 Sweet!  ┬áTY  Chris
Back to top
View user's profile Send private message Visit poster's website
SnakZ
Xtreme Contributor
Xtreme Contributor



Gender: Gender:Male
Joined: Jul 14, 2010
Age: 28
Posts: 733
Location: MD
Reputation: 70.6
votes: 4
usa.png


Status: Offline
Web Control Panel: xampp 1.7.4
PostPosted: Fri Nov 18, 2011 11:14 pm Post subject: No icon Re: [FIX] User registration Reply with quote

 what  was  wrong?  and  do  everyone  need  to  download  this  or  only  the  ones  with  the  error  ?
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger Visit member's Facebook: 720050661 MySpace Profile: zzsnakzz
Sponsor
webstorm.jpg
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 23
Posts: 5147
Location: Australia
Reputation: 613.3
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Fri Nov 18, 2011 11:30 pm Post subject: No icon Re: [FIX] User registration Reply with quote

                                                   
Quote:                
what  was  wrong?                

 When  a  user  went  to  confirm  their  registration  the  check  number  would  get  removed  from  the  x_users_temp  table  which  can't  happen  as  it  needs  to  be  checked  again  once  the  form  has  been  submitted  with  the  users  information.  I  have  fixed  it  now  to  where  it  can  only  be  deleted  once  a  valid  username  matches  the  same  username  in  the  x_users_temp  table  then  it  gets  deleted.
 
 
                                                 
Quote:                
and  do  everyone  need  to  download  this  or  only  the  ones  with  the  error  ?                

 Everyone  should  update  this  file  with  the  attached  version  as  it  will  stop  any  future  errors  from  occurring  when  the  check  number  is  been  validated.
Back to top
View user's profile Send private message Visit poster's website
Darksky



Gender: Gender:Male
Joined: Nov 11, 2010
Age: 44
Posts: 91
Location: Allentown, PA
Reputation: 11.4
usa.png


Status: Offline
Web Control Panel: cpanel 11.28.87-RELEASE_51188
PostPosted: Sat Nov 19, 2011 2:17 am Post subject: No icon Re: [FIX] User registration Reply with quote

 Thank  you  very  much.
Back to top
View user's profile Send private message Visit poster's website
redrock




Joined: Aug 31, 2009
Posts: 49

Reputation: 6.1
blank.png


Status: Offline
PostPosted: Sat Nov 19, 2011 8:14 am Post subject: No icon Re: [FIX] User registration Reply with quote

 Ours  still  don't  work.  When  you  get  the  email  notification  and  go  and  click  on  link,  it  brings  you  back  to  site,  you  fill  any  info  you  want  it  then  click  submit,  page  refreshes  but  doesn't  complete  the  registration.  IDK  what  the  deal  is.
Back to top
View user's profile Send private message Visit poster's website
Sponsor
phpstorm.jpg
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 23
Posts: 5147
Location: Australia
Reputation: 613.3
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Sat Nov 19, 2011 8:17 am Post subject: No icon Re: [FIX] User registration Reply with quote

                                                   
redrock  wrote  (View  Post):                
Ours  still  don't  work.  When  you  get  the  email  notification  and  go  and  click  on  link,  it  brings  you  back  to  site,  you  fill  any  info  you  want  it  then  click  submit,  page  refreshes  but  doesn't  complete  the  registration.  IDK  what  the  deal  is.                

 
 Are  you  sure  its  an  invalid  check  number  issue?  The  reason  i  ask  is  because  the  way  you  worded  your  post.
Back to top
View user's profile Send private message Visit poster's website
redrock




Joined: Aug 31, 2009
Posts: 49

Reputation: 6.1
blank.png


Status: Offline
PostPosted: Sat Nov 19, 2011 8:27 am Post subject: No icon Re: [FIX] User registration Reply with quote

 In  all  honesty,  I'm  not  sure  wtf  is  goin  on.  Sad  I  probably  fubared  something  when  I  installed  the  last  couple  mods.  I  did,  Gallery  Mod,  Gaming  Rig  Mod,  and  I  think  Advanced  Admin???.  Not  sure.  I  just  redid  the  site  a  month  ago.  Scared  to  try  and  re-trace  my  steps  to  fix.  Don't  wanna  lose  it  all  again.
Back to top
View user's profile Send private message Visit poster's website
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 23
Posts: 5147
Location: Australia
Reputation: 613.3
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Sun Nov 20, 2011 12:01 am Post subject: No icon Re: [FIX] User registration Reply with quote

 Could  you  please  PM  me  your  cPanel  login  and  i  will  take  a  look  to  make  sure  that  the  file  is  up  to  date  and  ensure  that  it's  not  a  invalid  check  number  error.
Back to top
View user's profile Send private message Visit poster's website
Sponsor
phpstorm.jpg
redrock




Joined: Aug 31, 2009
Posts: 49

Reputation: 6.1
blank.png


Status: Offline
PostPosted: Sun Nov 20, 2011 8:05 am Post subject: No icon Re: [FIX] User registration Reply with quote

 PM  sent  Legend.  Again,  THANKS!!
Back to top
View user's profile Send private message Visit poster's website
5STAR
Support Team
Support Team



Gender: Gender:Male
Joined: Dec 31, 2008
Age: 49
Posts: 592
Location: Missouri
Reputation: 77.5
votes: 4
usa.png


Status: Offline
Web Control Panel: 11.46.0 (build 17)
Test: v2.0.9D
PostPosted: Sun Nov 20, 2011 11:23 am Post subject: No icon Re: [FIX] User registration Reply with quote

 I  just  installed  the  fix  file  and  I  thought  I  should  just  test  it  to  make  sure  all  was  good.  And  It  was  except  for  one  thing.  It  still  shows  my  test  user  as  Waiting  even  though  it  all  worked  as  expected.  My  test  user  seams  to  be  able  to  do  everything  on  the  site  as  he  should  be
 
 Any  thoughts  ?
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: 264037510283291
Darksky



Gender: Gender:Male
Joined: Nov 11, 2010
Age: 44
Posts: 91
Location: Allentown, PA
Reputation: 11.4
usa.png


Status: Offline
Web Control Panel: cpanel 11.28.87-RELEASE_51188
PostPosted: Sun Nov 20, 2011 8:12 pm Post subject: No icon Re: [FIX] User registration Reply with quote

 I  have  a  similar  problem,  i  had  a  new  member  register  and  all  went  well  but  it  put  1  of  the  same  name  in  waiting,  even  though  he  got  his  e-mail  and  all  went  well,  but  i  wasn't  sure  so  i  manually  activated  the  1  named  moto(1),  so  now  i  have  2  of  him.
 
 
 
 
Back to top
View user's profile Send private message Visit poster's website
Sponsor
phpstorm.jpg
southietech




Joined: Nov 12, 2011
Posts: 8

Reputation: 1


Status: Offline
PostPosted: Sun Nov 20, 2011 9:03 pm Post subject: No icon Re: [FIX] User registration Reply with quote

 Doesn't  work  for  me.  When  I  unzip  the  file  i  get  this:
 
 Removed
Back to top
View user's profile Send private message
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 23
Posts: 5147
Location: Australia
Reputation: 613.3
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Sun Nov 20, 2011 9:04 pm Post subject: No icon Re: [FIX] User registration Reply with quote

                                                   
southietech  wrote  (View  Post):                
Doesn't  work  for  me.  When  I  unzip  the  file  i  get  this:
 
 Removed                

 
 What  program  did  you  use  to  unzip  it  as  there  is  nothing  wrong  with  the  download.
Back to top
View user's profile Send private message Visit poster's website
southietech




Joined: Nov 12, 2011
Posts: 8

Reputation: 1


Status: Offline
PostPosted: Sun Nov 20, 2011 9:37 pm Post subject: No icon Re: [FIX] User registration Reply with quote

 Windows  says  zip  file  is  bad.  I  used  7  zip.
 
 the  downloaded  file  is:   usercp_registerphp_116  vs.usercp_registerphp.zip
Back to top
View user's profile Send private message
Sponsor
webstorm.jpg
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view   Thank Post Evolution-Xtreme Forum Index ->  Quick fixes All times are UTC - 5 Hours
Goto page : 1, 2, 3, 4, 5, 6  Next
Page 1 of 6


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts Unable to let new user sign up? 10 dknight903 2187 Sun Jan 06, 2013 7:16 pm
Teo View latest post
No new posts [FIXED] Reputation System, i couldn't make it work. 4 ErgoProxy 3635 Thu May 19, 2011 6:26 pm
Martinswar View latest post
No new posts Email activation doesn't work 9 GameHost 3690 Fri Jan 14, 2011 1:43 pm
GameHost View latest post
No new posts Thanks for your hard work 0 BMW_CHUBB 1890 Wed Dec 22, 2010 4:29 pm
BMW_CHUBB View latest post
No new posts [ Poll ] Recipe Mod - We need some help! 9 win7hkr 3583 Thu May 13, 2010 9:47 pm
Daveran27703 View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©