Anonymous,

Please Login or Register
Download Nuke Evolution Xtreme today for a CMS you can enjoy using and sharing with your friends!
[ Download Now ]
Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
Image Repository Released Announcements! Lonestar 1 Mon Oct 27, 2014 7:39 pm
Lonestar View latest post
So what happened to us? Announcements! SgtLegend 0 Tue May 06, 2014 12:32 am
SgtLegend View latest post
[PROGRESS] Nuke Evolution Xtreme 2.0.9e Announcements! SgtLegend 2 Sun May 27, 2012 6:25 pm
SgtLegend View latest post
European Cookie Law Announcements! SgtLegend 0 Sat May 26, 2012 7:33 am
SgtLegend View latest post
"PLEASE PLEASE" -- SEARCH FIRST! -- Announcements! coopvet2000 0 Mon Jun 13, 2011 5:55 pm
coopvet2000 View latest post
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Evo staff looking for some volunteers. Community Announcements coRpSE 5 Sat Dec 13, 2014 3:19 pm
titinoname View latest post
Possible new Admin area layout Comments and Suggestions Lonestar 8 Sat Dec 20, 2014 12:14 pm
matapanuk View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.4 General Support coRpSE 32 Fri Dec 12, 2014 10:14 am
CelronSnake View latest post
Deutsche Sprachdatei - german language files German DT50R 1 Mon Dec 08, 2014 4:34 am
Blackwolf View latest post
[FIX] Correct Cookie Settings (Invalid Session Error) Quick fixes killigan 108 Sun Nov 23, 2014 5:24 am
Loki View latest post
[ MOD ]Honeypot V2.1.2 AntiBot Module Security coRpSE 70 Sun Nov 16, 2014 6:50 pm
coRpSE View latest post
jQuery update General Support Lonestar 0 Mon Oct 27, 2014 7:42 pm
Lonestar View latest post
How to make "Read more..." for registered members General Support popaj 3 Thu Dec 18, 2014 4:07 pm
popaj View latest post
Newsletter Error Bugs FSUNOLE 2 Thu Dec 18, 2014 10:44 am
coRpSE View latest post
Profile problem Bugs Maverick24 17 Mon Dec 15, 2014 6:38 am
Lonestar View latest post
Install Error on Step 5 of 7 Install neosophye 3 Sun Dec 14, 2014 3:08 am
Ninex View latest post
User Info General Support PinkyCakeZ 0 Sat Dec 13, 2014 2:45 pm
PinkyCakeZ View latest post
Unable to delete Private messages - I receive this error msg General Support Psycho 17 Fri Dec 12, 2014 7:37 pm
Lonestar View latest post
Adding Link Buttons General Support stratos 4 Thu Dec 11, 2014 6:13 pm
5STAR View latest post
Twitch Live Stream BBCode Forum BBCodes PatPgtips 7 Thu Dec 11, 2014 5:44 pm
PatPgtips View latest post

[FIX] Correct Cookie Settings (Invalid Session Error)
Goto page : 1, 2, 3, 4, 5, 6, 7, 8  Next
 
Post new topic    Reply to topic    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> Quick fixes
View previous topic :: View next topic  
Author Message
killigan
Xtreme Developer
Xtreme Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 08, 2008
Posts: 2437

Reputation: 35011.7
votes: 6
usa.png


Status: Offline
PostPosted: Sun Feb 22, 2009 12:54 am Post subject: Idea [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 Please  Read  and  adjust  your  forum  cookie  settings  accordingly.
 
 PLEASE  READ  THESE  STEPS  VERY  CAREFULLY
 If  you  are  still  getting  the  invalid  session  errors  after  these  changes  clear  you  cookies.  If  your  still  getting  the  error  check  your  settings  again. Everyone  that  I  have  helped  with  this  issue  that  has  claimed  that  they  did  it  correctly  but  still  gets  the  errors  had  their  cookie  settings  wrong.  Wouldn't  you  know  fixing  them  made  the  errors  go  away.
 
 Please  note  that  the  use  of  an  IP  address  will  NOT  work.  You  must  have  a  proper  DNS  entry  with  a  TLD.
 
 NOTE:  The  cookie  name  is  now  important
 If  you  get  url  or  cookie  validation  errors  overrule  them  as  the  config  they  were  built  on  no  longer  work.  So  keep  clicking  yes.
 This  will  fix  the  invalid  session  error.
 You  may  also  have  to  clear  you  cookies.
 
 
 Secure  cookie  should  be  off
 

 Your  site  is  on  the  root  of  a  domain
 Example  URL:  http://www.mysite.com  /  http://mysite.com
 Cookie  domain:  .mysite.com  (Note  the  period  before  the  name)
 Cookie  name:  mysite  (The  cookie  name  MUST  match  exactly  your  domain  without  the  suffix)
 Cookie  path:  /
 

 
 Your  site  is  on  subdomain
 Example  URL:  http://nuke.mysite.com
 Cookie  domain:  nuke.mysite.com
 Cookie  name:  mysite  (The  cookie  name  MUST  match  exactly  your  domain  without  the  suffix)
 Cookie  path:  /
 

 Your  site  is  in  a  sub  folder
 Example  URL:  http://www.mysite.com/nuke/
 Domain  Name:  www.mysite.com
 Script  Path:  /nuke/modules/Forums/
 Cookie  domain:  .mysite.com  (Note  the  period  before  the  name)
 Cookie  name:  mysite  (The  cookie  name  MUST  match  exactly  your  domain  without  the  suffix)
 Cookie  path:  /nuke  (Note  there  is  no  /  at  the  end)
 

 This  post  was  made  by  Technocrat.  You  can  view  the  original  post  here...  http://www.nuke-evolution.com/modules.php?name=Forums&file=viewtopic&t=14319


Last edited by killigan on Mon Oct 24, 2011 10:18 pm; edited 6 times in total
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: 154164544594519
Thankful People
2 user(s) is/are thankful for this post.
coopvet2000
Support Team
Support Team



Gender: Gender:Male
Joined: Oct 08, 2008
Age: 56
Posts: 410
Location: Reno,NV
Reputation: 39.7
usa.png


Status: Offline
Web Control Panel: cPanel Version 11.26.20,
WHM 11.26.20
Test: Make it so!
PostPosted: Sun Feb 22, 2009 10:31 am Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 Good  thinking  on  this  one!  It's  needed  here  also  for  those  new  and  good  people  who  are  installing  this  for  the  first  time!
 
 Thanks  for  the  attention  to  detail!
 
 Cheers
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger Visit member's Facebook: 1367605442 MySpace Profile: http://www.myspace.com/GWSVeteran
28thCDM



Gender: Gender:Male
Joined: Jan 29, 2009
Age: 44
Posts: 92
Location: England
Reputation: 0.6
england.png


Status: Offline
Web Control Panel: Cpanel 11
PostPosted: Sun Feb 22, 2009 3:00 pm Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 Nice  One  Need  Help  With  Them  But  It  is  sorted  now  thx
Back to top
View user's profile Send private message
Sponsor
webstorm.jpg
megaboost



Gender: Gender:Male
Joined: Feb 19, 2009
Age: 44
Posts: 142
Location: Somewhere in the Cosmos
Reputation: 14
uk.png


Status: Offline
PostPosted: Mon Feb 23, 2009 9:39 am Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 As  Admin  I  never  had  this  problem  but  my  members  did  but  all  is  now  fixed  and  functioning  100%
Back to top
View user's profile Send private message
waytdrake




Joined: Mar 18, 2009
Posts: 3




Status: Offline
PostPosted: Tue Mar 24, 2009 11:32 pm Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 i  have  1  question  where  can  i  see  this  option  an  where  can  i  edit  it?  sorry  but  im  just  a  noob  for  this  one.
Back to top
View user's profile Send private message
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 23
Posts: 5154
Location: Australia
Reputation: 614.2
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Tue Mar 24, 2009 11:50 pm Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 You  goto  the  forum  admin  then  goto
 
 General  Admin  Configuration  General  Board  Settings  AND  Cookie  Settings
Back to top
View user's profile Send private message Visit poster's website
Sponsor
webstorm.jpg
Ice




Joined: Oct 15, 2008
Posts: 23

Reputation: 0


Status: Offline
PostPosted: Wed Mar 25, 2009 5:00 am Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 not  so  good  at  english  so  dont  realy  know  what  to  do  here..my  setup  looks  like  this..what  do  I  need  to  change??will  i  go  for  the  root  domain  or??
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Daveran27703
Support Team
Support Team



Gender: Gender:Male
Joined: Jan 30, 2009
Age: 54
Posts: 1017
Location: North Carolina
Reputation: 135.3
votes: 5
usa.png


Status: Offline
PostPosted: Wed Mar 25, 2009 9:25 am Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 your  full  URL  =  http://www.wowsnipers.co.uk
 +  nice  site  by  the  way  +
 
 So  in  the  evo  admin  Panel  under  preferences  /  General  Site  Info  
 the  Site  URL  should  be
 http://www.wowsnipers.co.uk
 
 
 now  in  the  Forums  admin  section  under  General  Board  Settings
 the  Domain  name  should  be
 www.wowsnipers.co.uk
 
 
 in  the  Cookie  Settings
 your  Cookie  Domain  should  be
 .wowsnipers.co.uk
 
 
 the  cookie  name  should  be
 wowsnipers
 
 the  cookie  path  should  be  as  you  have  it  now
 
 assuming  http://www.wowsnipers.co.uk  is  pointing  to  your  /public_html  folder  (Your  site  is  on  the  root  of  a  domain)
 
 
 
                                                 
Quote:                
Your  site  is  on  the  root  of  a  domain  
 Example  URL:  http://www.mysite.com  /  ÃƒÆ’‚ http://mysite.com  
 Cookie  domain:  .mysite.com  ÃƒÆ’‚ (Note  the  period  before  the  name)  
 Cookie  name:  mysite  (The  cookie  name  MUST  match  exactly  your  domain  without  the  suffix)  
 Cookie  path:  /                


Last edited by Daveran27703 on Wed Mar 25, 2009 4:39 pm; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 23
Posts: 5154
Location: Australia
Reputation: 614.2
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Wed Mar 25, 2009 10:54 am Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 Daveran27703  you  were  close  but  you  have  mixed  up  the  cookie  name.  It  should  be
 
 In  General  Board  Settings
 Domain:  www.wowsnipers.co.uk
 Script  Path:  /modules/Forums/
 
 In  Cookie  Settings
 Cookie  Domain:  .wowsnipers.co.uk
 Cookie  Name:  wowsnipers
 Cookie  Path:  /
Back to top
View user's profile Send private message Visit poster's website
Sponsor
phpstorm.jpg
Daveran27703
Support Team
Support Team



Gender: Gender:Male
Joined: Jan 30, 2009
Age: 54
Posts: 1017
Location: North Carolina
Reputation: 135.3
votes: 5
usa.png


Status: Offline
PostPosted: Wed Mar 25, 2009 4:40 pm Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

                                                   
SgtLegend  @  Wed  Mar  25,  2009  10:54  am  wrote:                
Daveran27703  you  were  close  but  you  have  mixed  up  the  cookie  name.  It  should  be
 
 In  General  Board  Settings
 Domain:  www.wowsnipers.co.uk
 Script  Path:  /modules/Forums/
 
 In  Cookie  Settings
 Cookie  Domain:  .wowsnipers.co.uk
 Cookie  Name:  wowsnipers
 Cookie  Path:  /                

 
 
 OPPPSS     hehe     Embarassed   I  guess  I  got  paste  happy.   YEp  you  are  right..  I  edited  my  response     Wink
Back to top
View user's profile Send private message Visit poster's website
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 23
Posts: 5154
Location: Australia
Reputation: 614.2
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Wed Mar 25, 2009 10:10 pm Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 Happens  to  all  of  us  at  one  point.  Good  thing  i  picked  up  on  it  for  you  though  Very Happy
Back to top
View user's profile Send private message Visit poster's website
Ice




Joined: Oct 15, 2008
Posts: 23

Reputation: 0


Status: Offline
PostPosted: Thu Mar 26, 2009 1:33 am Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 thx  guys  Smile
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Sponsor
webstorm.jpg
waytdrake




Joined: Mar 18, 2009
Posts: 3




Status: Offline
PostPosted: Thu Mar 26, 2009 9:12 am Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 it  was  fixed  now  thanks  guys...  Laughing   Embarassed   Very Happy
Back to top
View user's profile Send private message
fvuur




Joined: Feb 10, 2009
Posts: 24




Status: Offline
PostPosted: Thu Apr 23, 2009 4:17 am Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 Well,  this  fix  fixed  the  issue  for  some  and  for  others  it  didn't...  It's  quite  annoying.  Some  installed  IE8  and  they  didn't  had  the  issue  anymore,  others  tried  but  didn't  help.  Isn't  their  some  way  to  go  past  this?  I  don't  really  care  if  it  cost  me  some  extra  security  feature.  Hell,  we  have  nukesentinel..  But  the  complaints  about  "invalid  sesssion,  please  resubmit  the  form"  are  really  aggrevating  if  only  some  seem  to  have  it...
 
 I'll  post  some  images  with  this  post,  so  you  people  know  that  the  settings  good.  ÃƒÆ’‚ Laughing  
 
 
Back to top
View user's profile Send private message
RAIN70



Gender: Gender:Male
Joined: Nov 14, 2008
Age: 44
Posts: 155
Location: Wollongong NSW
Reputation: 14.3
australia.png


Status: Offline
Web Control Panel: Direct Admin
PostPosted: Sun May 03, 2009 4:46 am Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 yeah  im  havin  probs  with  this  also
 
 ive  tried  everything  an  cant  seem  to  fix  the  error
 
 If  by  chance  could  i  get  a  admin  to  sort  this  issue  or  at  least  look  at  it  for  me  ?
 
 Thanks  in  advance
Back to top
View user's profile Send private message Visit member's Facebook: mr.rain
Sponsor
webstorm.jpg
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view   Thank Post Evolution-Xtreme Forum Index ->  Quick fixes All times are UTC - 5 Hours
Goto page : 1, 2, 3, 4, 5, 6, 7, 8  Next
Page 1 of 8


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts loads of errors 6 redhotkebab 2684 Sat Feb 11, 2012 7:32 pm
WQQDY View latest post
No new posts deprecated errors 8 travo 5734 Fri Dec 23, 2011 4:48 am
Teo View latest post
No new posts Multiple Errors Plus Error Log 42 odawgg 9870 Mon Jan 31, 2011 11:34 pm
Gershak View latest post
No new posts Upgrade from Nuke - A Few Errors 23 JoeBoB 9013 Mon Nov 15, 2010 7:45 pm
hypnoscope View latest post
No new posts [ Poll ] Errors, Errors and More User Errors, Help! 14 Ruphus 4253 Sat Jan 30, 2010 7:33 am
Ruphus View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©