Anonymous,

Please Login or Register
Download Nuke Evolution Xtreme today for a CMS you can enjoy using and sharing with your friends!
[ Download Now ]
Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
File Repository 1.0.0 Released Announcements! Lonestar 0 Tue Apr 26, 2016 6:44 am
Lonestar View latest post
Image Repository Released Announcements! Lonestar 1 Mon Oct 27, 2014 7:39 pm
Lonestar View latest post
So what happened to us? Announcements! SgtLegend 0 Tue May 06, 2014 12:32 am
SgtLegend View latest post
[PROGRESS] Nuke Evolution Xtreme 2.0.9e Announcements! SgtLegend 2 Sun May 27, 2012 6:25 pm
SgtLegend View latest post
European Cookie Law Announcements! SgtLegend 0 Sat May 26, 2012 7:33 am
SgtLegend View latest post
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Evo staff looking for some volunteers. Community Announcements coRpSE 20 Thu Jul 02, 2015 9:19 am
Depresjon2 View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 121 Thu Mar 23, 2017 3:57 pm
casterdon View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 106 Tue Nov 22, 2016 11:30 am
coRpSE View latest post
Possible new Admin area layout Comments and Suggestions Lonestar 18 Wed Sep 14, 2016 11:37 am
Blackou View latest post
jQuery update General Support Lonestar 2 Wed May 11, 2016 4:49 pm
Charles64 View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
[FIX] Correct Cookie Settings (Invalid Session Error) Quick fixes killigan 110 Fri Mar 20, 2015 1:06 pm
Macdaddy View latest post
Admin General Support bomclan 3 Sat Jun 17, 2017 6:01 pm
Sp0rAdiC View latest post
RSS feeds Blocks Richmc 1 Sat Jun 17, 2017 5:52 pm
Sp0rAdiC View latest post
Forums disappeared General Support Richmc 0 Fri Jun 16, 2017 9:20 am
Richmc View latest post
admin access help needed General Support Soulfly 13 Fri Jun 09, 2017 3:08 pm
Soulfly View latest post
mysql_error ? General Support Redcougarxr7 5 Thu Jun 08, 2017 8:27 am
coRpSE View latest post
Question about domain name General Support Richmc 0 Wed Jun 07, 2017 11:03 am
Richmc View latest post
PM System not working correctly General Support Worfwarrior 0 Fri Jun 02, 2017 8:24 am
Worfwarrior View latest post
Looking for coRpSE? He is gone till May. General Chat coRpSE 9 Tue May 30, 2017 9:19 am
Soulfly View latest post

Folks are unable to register at our site
Goto page Previous  1, 2, 3  Next
 
Post new topic    Reply to topic    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> General Support
View previous topic :: View next topic  
Author Message
Athlon



Gender: Gender:Male
Joined: Oct 08, 2010
Age: 65
Posts: 54
Location: Uxbridge, MA
Reputation: 6.8
usa.png


Status: Offline
PostPosted: Tue Oct 18, 2011 6:27 am Post subject: No icon Re: Folks are unable to register at our site Reply with quote

                                                   
FonePhiXeR  wrote  (View  Post):                
is  there  any  progress  with  this  error?   our  site  has  the  same  problem.   
 
 http://www.masterassassins.net                

 
 No  progress.
 
 If  you  go  to  my  site  and  try  to  register  with  FF  or  Chrome,  please  let  me  know  what  happens.   You  should  get  a  message  asking  you  to  use  MIE,  and  then  after  that  you  should  be  able  to  use  any  browser.
 
 I  just  tried  at  your  site  with  FF  and  got  the  same  message  I've  been  getting  for  months.
Back to top
View user's profile Send private message Visit poster's website
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 26
Posts: 5169
Location: Australia
Reputation: 616.1
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Tue Oct 18, 2011 6:57 am Post subject: No icon Re: Folks are unable to register at our site Reply with quote

 This  is  a  known  bug  but  in  the  past  i  have  been  unable  to  replicate  the  results,  during  the  weekend  i  might  setup  a  test  site  and  PM  a  few  of  you  to  test  a  patched  version.
Back to top
View user's profile Send private message Visit poster's website
Athlon



Gender: Gender:Male
Joined: Oct 08, 2010
Age: 65
Posts: 54
Location: Uxbridge, MA
Reputation: 6.8
usa.png


Status: Offline
PostPosted: Wed Oct 19, 2011 3:44 pm Post subject: No icon Re: Folks are unable to register at our site Reply with quote

 Thanks  Legend.
 
 I  will  be  happy  to  help  in  any  way  I  can.
 
 BTW  -  For  some  reason  I  don't  get  emails  telling  me  about  responses  to  threads  I've  subscribed  to  here,  or  alerting  me  to  PM's.   I  believe  my  settings  are  correct.   'Notify  me'  is  checked  on  this  very  screen,  but  I'm  never  notified.
 
 I'll  check  my  PM's  anyway  to  see  if  you  need  help.   I  still  have  your  TS  as  well  from  when  you,  Nox  and  me  did  some  of  the  design  stuff  together  too.
Back to top
View user's profile Send private message Visit poster's website
Sponsor
webstorm.jpg
Darksky



Gender: Gender:Male
Joined: Nov 11, 2010
Age: 47
Posts: 91
Location: Allentown, PA
Reputation: 11.4
usa.png


Status: Offline
Web Control Panel: cpanel
11.28.87-RELEASE_51188
PostPosted: Wed Oct 19, 2011 5:28 pm Post subject: No icon Re: Folks are unable to register at our site Reply with quote

 Mine  just  started  doing  this  again,  it  used  to  do  it  all  the  time  then  i  switched  to  DFG  Hosting  and  it  stopped  now  it's  doing  it  again.
Back to top
View user's profile Send private message Visit poster's website
SnakZ
Xtreme Contributor
Xtreme Contributor



Gender: Gender:Male
Joined: Jul 14, 2010
Age: 31
Posts: 735
Location: MD
Reputation: 70.9
votes: 4
usa.png


Status: Offline
Web Control Panel: xampp 1.7.4
PostPosted: Wed Oct 19, 2011 7:43 pm Post subject: No icon Re: Folks are unable to register at our site Reply with quote

 Users  Configuration
 coockie  Configuration
 Theme  your  using
 SQL  and  PHP  what  are  u  using  and  what  Version  
 
 can  you  two  give  this  info  out  ?
 
 if  its  happing  to  the  two  of  you  then  there  much  be  some  setting  that  is  doing  it  we  just  need  to  find  some  common  grounds
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger Visit member's Facebook: 720050661 MySpace Profile: zzsnakzz
Athlon



Gender: Gender:Male
Joined: Oct 08, 2010
Age: 65
Posts: 54
Location: Uxbridge, MA
Reputation: 6.8
usa.png


Status: Offline
PostPosted: Thu Oct 20, 2011 7:21 am Post subject: No icon Re: Folks are unable to register at our site Reply with quote

                                                   
SnakZ  wrote  (View  Post):                
Users  Configuration
 coockie  Configuration
 Theme  your  using
 SQL  and  PHP  what  are  u  using  and  what  Version  
 
 can  you  two  give  this  info  out  ?
 
 if  its  happing  to  the  two  of  you  then  there  much  be  some  setting  that  is  doing  it  we  just  need  to  find  some  common  grounds                

 
 Users  config:  Will  post  this  info  later.....   (busy  day  here)
 
 
 Cookies:  enabled
 
 
 Theme:  Heavily  modified  'DFG-WarHawk'
 
 
 SQL:
 
 Quick  Stats:
 Server  Version: 5.0.92-community
 Client  Version: 5.0.92
 Host  Connection: Localhost  via  UNIX  socket
 Uptime 67D  22H  16M  16S
 Threads 5
 Questions 1,287,366,566
 Slow  queries 1,488
 Opens 22,724,360
 Flush  tables 1
 Open  tables 5,096
 Queries  per  second  avg 219.351
 
 
 PHP:  Nuke  Evolution  Xtreme  version  2.0.9d,  PHP  Version 5.2.17,  GD  Version  bundled  (2.0.34  compatible)
 
 **********************************************
Back to top
View user's profile Send private message Visit poster's website
Sponsor
webstorm.jpg
Athlon



Gender: Gender:Male
Joined: Oct 08, 2010
Age: 65
Posts: 54
Location: Uxbridge, MA
Reputation: 6.8
usa.png


Status: Offline
PostPosted: Thu Oct 20, 2011 7:48 am Post subject: No icon Re: Folks are unable to register at our site Reply with quote

                                                   
SnakZ  wrote  (View  Post):                
Users  Configuration
 coockie  Configuration
 Theme  your  using
 SQL  and  PHP  what  are  u  using  and  what  Version  
 
 can  you  two  give  this  info  out  ?
 
 if  its  happing  to  the  two  of  you  then  there  much  be  some  setting  that  is  doing  it  we  just  need  to  find  some  common  grounds                

 
 Here  are  screen  shots  of  my  Users  config:
 
 
 
 
 Note  -  For  our  COPPA,  I  have  it  in  our  TOS  as  I  mentioned  earlier.   If  you  try  and  register  at  our  site  you  will  see  what  I  mean.   I  turned  it  off  to  see  if  it  would  fix  this  issue  and  have  left  it  off  since.
 
 The  message  on  our  TOS  says  something  like  if  you  click  'agree'  you  are  stating  that  you  are  over  the  age  of  13.
Back to top
View user's profile Send private message Visit poster's website
SnakZ
Xtreme Contributor
Xtreme Contributor



Gender: Gender:Male
Joined: Jul 14, 2010
Age: 31
Posts: 735
Location: MD
Reputation: 70.9
votes: 4
usa.png


Status: Offline
Web Control Panel: xampp 1.7.4
PostPosted: Thu Oct 20, 2011 2:03 pm Post subject: No icon Re: Folks are unable to register at our site Reply with quote

 i  try  with  them  settings  not  a  thing  happen  hmm
 u  may  want  to  try  this  make  a  test  site  and  see  what  happens
 
 redownload  xtreme  place  it  into  a  new  folder  on  ur  webserver  then  copy  the  config.php  from  ur  main  site  into  the  new  one  (and  delete  them  install  folder/file)
 
 then  on  that  test  site  try  and  see  what  happens  same  thing  happens  then  its  SQL  some  setting  is  doing  it
 
 
 edit)  did  u  change  anything  having  to  do  with  new  user  level  ?
 like  changing  something  that  would  talk  about  what  level  new  user  would  get  ?
 
 
 when  people  join  the  site  they  should  be  getting  a  1  or  a  2  as  a  level  (1  is  all  user  2  is  admin)
 on  ur  site  they  are  getting  a  0  what  is  giving  the  error  
 
 for  any  coder  its  on  index.php  line   293
 
 
 
                                                 
PHP:                
        } elseif ($db->sql_numrows($result) == AND ($setinfo['user_level'] < OR $setinfo['user_active'] < 1)) {
 
           include_once(NUKE_BASE_DIR.'header.php');
 
           Show_CNBYA_menu();
 
           OpenTable();
 
           if ($setinfo['user_level'] == 0) {
 
               echo "<br /><center><span class=\"title\"><strong>"._ACCSUSPENDED."</strong></span></center><br />
"
;
 
           } elseif ($setinfo['user_level'] == -1) {
 
               echo "<br /><center><span class=\"title\"><strong>"._ACCDELETED."</strong></span></center><br />
"
;
 
           } else {
 
               echo "<br /><center><span class=\"title\"><strong>"._SORRYNOUSERINFO."</strong></span></center><br />
"
;
 
           
               

 
 
 
 Im  calling  blame  on  ur  cookie  lol  what  are  they  set  to  
 Admin[Forums]->General  Admin->Configuration->Cookie  settings
 
 i  think  the  site  is  loging  them  in  before  they  even  join  the  site  Very Happy  but  im  just  a  newbe  so  idk  lol  just  taking  random  hits  in  the  dark  ...  would  be  faster  if  i  just  had  a  copy  of  the  SQL  lol
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger Visit member's Facebook: 720050661 MySpace Profile: zzsnakzz
Athlon



Gender: Gender:Male
Joined: Oct 08, 2010
Age: 65
Posts: 54
Location: Uxbridge, MA
Reputation: 6.8
usa.png


Status: Offline
PostPosted: Fri Oct 21, 2011 1:35 pm Post subject: No icon Re: Folks are unable to register at our site Reply with quote

 Cookies:
 
 Cookie  domain:  '.warhawksclan.com'  
 Cookie  name   'warhawksclan'
 Cookie  path   '/'
 Cookie  secure      disabled
 If  your  server  is  running  via  SSL,  set  this  to  enabled,  else  leave  as  disabled   Disabled  Enabled
 Session  length  [  seconds  ]   '3600'
 
 
 Still  trying  to  figure  our  'new  user  level'
 
 Thanks  for  your  help.
Back to top
View user's profile Send private message Visit poster's website
Sponsor
phpstorm.jpg
SnakZ
Xtreme Contributor
Xtreme Contributor



Gender: Gender:Male
Joined: Jul 14, 2010
Age: 31
Posts: 735
Location: MD
Reputation: 70.9
votes: 4
usa.png


Status: Offline
Web Control Panel: xampp 1.7.4
PostPosted: Fri Oct 21, 2011 5:10 pm Post subject: No icon Re: Folks are unable to register at our site Reply with quote

 if  u  want  real  help  give  me  the  backup  of  ur  SQL  and  files  lol  just  delete  the  config.php  file  Very Happy  
 
 doing  it  this  way  we  will  be  here  forever  lol
 
 i  find  that  clicking  "login"  with  a  blink  name/password  give  the  same  error  to
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger Visit member's Facebook: 720050661 MySpace Profile: zzsnakzz
Athlon



Gender: Gender:Male
Joined: Oct 08, 2010
Age: 65
Posts: 54
Location: Uxbridge, MA
Reputation: 6.8
usa.png


Status: Offline
PostPosted: Mon Oct 24, 2011 9:09 am Post subject: No icon Re: Folks are unable to register at our site Reply with quote

                                                   
SnakZ  wrote  (View  Post):                
if  u  want  real  help  give  me  the  backup  of  ur  SQL  and  files  lol  just  delete  the  config.php  file  Very Happy  
 
 doing  it  this  way  we  will  be  here  forever  lol
 
 i  find  that  clicking  "login"  with  a  blink  name/password  give  the  same  error  to                

 
 I  greatly  appreciate  the  offer  to  help.   I'm  just  not  sure  on  exactly  how  to  get  those  files  to  you,  and  even  if  I  knew  how,  how  to  do  it  without  jeopardizing  our  security.
Back to top
View user's profile Send private message Visit poster's website
tynmanz




Joined: Apr 11, 2009
Posts: 13

Reputation: 0.5


Status: Offline
PostPosted: Sat Nov 05, 2011 1:21 pm Post subject: No icon Re: Folks are unable to register at our site Reply with quote

 I  had  this  problem  and  all  night  was  messing  with  things.  I  then  did  as  suggestion  "COPPA  Compliance  Required  select  NO  and  save.  "  
 
 I  have  "Show  Terms  of  Service  [TOS]  as  No"  and  was  able  to  finally  register  on  my  team  site  with  a  test  account.
Back to top
View user's profile Send private message
Sponsor
phpstorm.jpg
SnakZ
Xtreme Contributor
Xtreme Contributor



Gender: Gender:Male
Joined: Jul 14, 2010
Age: 31
Posts: 735
Location: MD
Reputation: 70.9
votes: 4
usa.png


Status: Offline
Web Control Panel: xampp 1.7.4
PostPosted: Sat Nov 05, 2011 4:15 pm Post subject: No icon Re: Folks are unable to register at our site Reply with quote

                                                   
Athlon  wrote  (View  Post):                
                                                 
SnakZ  wrote  (View  Post):                
if  u  want  real  help  give  me  the  backup  of  ur  SQL  and  files  lol  just  delete  the  config.php  file  Very Happy  
 
 doing  it  this  way  we  will  be  here  forever  lol
 
 i  find  that  clicking  "login"  with  a  blink  name/password  give  the  same  error  to                

 
 I  greatly  appreciate  the  offer  to  help.   I'm  just  not  sure  on  exactly  how  to  get  those  files  to  you,  and  even  if  I  knew  how,  how  to  do  it  without  jeopardizing  our  security.                

 
 
 the  only  file  that  would  put  u  at  any  risk  would  be  the  config.php  anyone  here  can  tell  u  that  one  lol
 
 all  the  user  login  in  the  SQL  use  MD5  hash  what  only  works  if  u  already  know  the  password  :D
 
 
 best  way  to  do  it  is  to  just  zip  everything  up  but  leave  config.php  out  after  words  send  it  in  email  to  me  and  for  the  SQL  just  use  the  backup  (called  export)  let  do  this  to  make  it  even  more  safer  select  everything  and  then  un-select  the  php_user  SQL  or  anything  that  has  to  do  with  user  info  (think  that  the  only  one)  and  email  that  to  me
 
 
 
 
                                                 
tynmanz  wrote  (View  Post):                
I  had  this  problem  and  all  night  was  messing  with  things.  I  then  did  as  suggestion  "COPPA  Compliance  Required  select  NO  and  save.  "  
 
 I  have  "Show  Terms  of  Service  [TOS]  as  No"  and  was  able  to  finally  register  on  my  team  site  with  a  test  account.                

 
 i  would  love  to  know  how  u  even  get  this  error  to  come  up  lol
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger Visit member's Facebook: 720050661 MySpace Profile: zzsnakzz
tynman



Gender: Gender:Male
Joined: Apr 16, 2009
Age: 36
Posts: 199
Location: MI
Reputation: 11.3
votes: 4
usa.png


Status: Offline
PostPosted: Sun Nov 06, 2011 2:44 am Post subject: No icon Re: Folks are unable to register at our site Reply with quote

 I  wish  I  knew  myself.  I  am  still  running  testing.
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger MySpace Profile: www.myspace.com/tynman0
wonderwond




Joined: Feb 15, 2009
Posts: 13

Reputation: 1.6
blank.png


Status: Offline
PostPosted: Tue Apr 22, 2014 11:07 am Post subject: No icon Re: Folks are unable to register at our site Reply with quote

 Ive  been  having  the  exact  same  issue  with  it  saying  to  them   "Sorry,  no  corresponding  user  info  was  found"-  clean  install  on  vps     
 
 
 as  everyone  else  said,  works  fine  on  IE,  just  not  chrome,mozilla,etc
 
 
 so  if  IE  works,  it  has  to  be  the  script  somewhere  ..  the  version  of  nuke  evolution  I  had  didn't  do  that,,  just  this  copy...
 
 
 anyone  ever  get  a  solution,  if  I  set  it  where  they  don't  need  admins  approval  and  turn  off  the  TOS,13  OR  OLDER,  works  fine......
Back to top
View user's profile Send private message
Sponsor
webstorm.jpg
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view   Thank Post Evolution-Xtreme Forum Index ->  General Support All times are UTC - 5 Hours
Goto page Previous  1, 2, 3  Next
Page 2 of 3


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts Help with Site Navigation mod 34 TimBitz 14788 Thu Oct 04, 2012 1:38 pm
usbigoil View latest post
No new posts Site Staff 1.5 error 17 Saint 7601 Wed Aug 31, 2011 2:34 am
SgtLegend View latest post
No new posts Site Staff Category Bug 5 odawgg 3184 Tue Sep 07, 2010 11:51 pm
odawgg View latest post
No new posts Where to create email adressfrom site 10 odawgg 4020 Sun Sep 05, 2010 2:23 pm
odawgg View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©