Nuke Evolution Xtreme - Leading Open Source Content Management System

Taking Evolution to the Xtreme!

Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members List  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
Clan Manager 1.0.2 ( Free ) New News! Lonestar 5 Thu Jul 05, 2018 11:42 am
DjDecibel View latest post
HeadShotDomain Back Online New News! coRpSE 8 Sat Mar 24, 2018 10:57 am
coRpSE View latest post
Sub Black New News! Grmm 3 Sun Mar 18, 2018 10:59 am
Lonestar View latest post
Grrrr ! Evo-File is [Holding] Again! New News! coopvet2000 7 Sun Jan 28, 2018 9:31 am
coopvet2000 View latest post
Note [ CLOSED ] Realm Designz is Officially CLOSED! New News! TheMortal 0 Fri Jan 12, 2018 3:54 am
TheMortal View latest post
 
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Warning ! Evo staff looking for some volunteers. Community Announcements coRpSE 22 Wed Jul 25, 2018 6:13 pm
i0shi View latest post
New Evolution Xtreme site Community Announcements Lonestar 0 Wed Feb 13, 2019 5:46 pm
Lonestar View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 111 Thu Jan 31, 2019 8:04 pm
allrocknmetal View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 125 Wed Oct 25, 2017 12:54 pm
Gregsta View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
Module Stuck Modules jeremystcyr 3 Tue Feb 12, 2019 10:50 am
coRpSE View latest post
Note [PREVIEW] XtremeV3 NEW Design Questions TheMortal 37 Tue Feb 12, 2019 3:15 am
allrocknmetal View latest post
error creating a section in the forums General Support fire 1 Wed Feb 06, 2019 3:27 pm
Lonestar View latest post
Work in php7? General Support fire 7 Wed Feb 06, 2019 8:58 am
TheMortal View latest post
Not letting me create members accout Bugs Gregsta 12 Sun Feb 03, 2019 9:19 am
Gregsta View latest post
Flash Theme Changes[FIXED-RESOLVED] General Support RAIN 9 Sat Feb 02, 2019 1:52 pm
Pulaski View latest post
MySQL 8. Bugs jxxaxxy 0 Fri Feb 01, 2019 11:14 am
jxxaxxy View latest post
would be members cannot register Bugs GI_ 5 Fri Feb 01, 2019 9:28 am
GI_ View latest post
can't change members status General Support mwjohn58 1 Wed Jan 30, 2019 5:35 am
Lonestar View latest post
Not letting me add download General Support Gregsta 5 Mon Jan 28, 2019 10:34 am
Gregsta View latest post

[ MOD ] - Honeypot V2.2 AntiBot Module
Goto page : Previous  1, 2, 3, 4, 5, 6, 7, 8
 
This forum is locked: you cannot post, reply to, or edit topics.    This topic is locked: you cannot edit posts or make replies.    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> Security
View previous topic :: View next topic  
Author Message
33rd-Brigade-Clan



Gender: Gender:Male
Joined: Jan 06, 2015
Posts: 5

Reputation: 0.6
blank.png


Status: Offline
PostPosted: Mon Nov 21, 2016 8:50 pm Post subject: No icon Re: [ MOD ] - Honeypot V2.2 AntiBot Module Reply with quote

  coRpSE  wrote  (View  Post):
33rd-Brigade-Clan  wrote  (View  Post):
Good  Evening,  
 
 I  have  gone  through  step  4,  but  still  cannot  successfully  complete  step  6.  Does  this  mean  that  the  sql  file  was  uploaded  to  the  wrong  DB?
 
 EDIT:  Appear  to  have  answered  my  own  question  (which  was  yes  I  messed  up)  got  it  all  working  now  I  believe.

 
 Glad  to  hear.  Yeah,  I  built  in  a  safeguard  into  the  installer  to  make  sure  that  the  SQL  for  the  IP2Country  was  updated  first  for  reasons  of,  the  HP  will  throw  errors  if  IP2Country  DB  table  is  not  updated.  So  when  the  installer  is  attempted  to  be  run  and  it  says  it  won't  let  you  go  until  the  DB  table  is  updated,  its  just  saying  that  because  a  specific  column  is  missing  that  is  needed  by  the  DB.  Next  release  of  the  CMS,  not  the  small  updated  one  I  will  be  releasing  in  a  few  days,  but  the  big  one  after  that  will  include  HP  and  everything  pre-installed.

 
 Ya  I  understood  that  from  the  README,  but  I  had  uploaded  the  sql  file  to  the  wrong  DB  by  mistake  (derp).  When  I  re-uploaded  to  the  correct  DB  I  had  no  issue  following  the  instructions.
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: https://www.facebook.com/33rdbrigadeclan?ref=hl
coRpSE
Site Admin
Site Admin
Xtreme Developer
Xtreme Developer



Gender: Gender:Male
Joined: Dec 24, 2008
Posts: 1397
Location: Back of your mind!!!
Reputation: 212
votes: 11
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PHP Version: 5.4.24
SQL Version: 5.5.37-35.1-log
PostPosted: Tue Nov 22, 2016 11:30 am Post subject: No icon Re: [ MOD ] - Honeypot V2.2 AntiBot Module Reply with quote

 ah,  I  see.  Wink
Back to top
View user's profile Send private message Visit poster's website
Soulfly




Joined: Apr 16, 2010
Posts: 185

Reputation: 24.4
blank.png


Status: Offline
PostPosted: Sat Oct 28, 2017 4:05 pm Post subject: No icon Re: [ MOD ] - Honeypot V2.2 AntiBot Module Reply with quote

 been  using  this  for  a  couple  days  now,  had  lots  of  trouble  with  bots,  impressed  with  it!  should  have  got  it  ages  ago.  cheers
Back to top
View user's profile Send private message
Sponsor
coRpSE
Site Admin
Site Admin
Xtreme Developer
Xtreme Developer



Gender: Gender:Male
Joined: Dec 24, 2008
Posts: 1397
Location: Back of your mind!!!
Reputation: 212
votes: 11
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PHP Version: 5.4.24
SQL Version: 5.5.37-35.1-log
PostPosted: Sat Oct 28, 2017 9:41 pm Post subject: No icon Re: [ MOD ] - Honeypot V2.2 AntiBot Module Reply with quote

  Soulfly  wrote:
been  using  this  for  a  couple  days  now,  had  lots  of  trouble  with  bots,  impressed  with  it!  should  have  got  it  ages  ago.  cheers
 

 No  Problem.  I  wrote  it  originally  because  I  was  being  bombarded  with  bots  registering.  I  think  at  our  peak,  we  were  getting  about  15  per  day.  But  that's  nothing  compared  from  a  friend  that  was  a  Dev  for  RavenNuke  and  helped  out  at  ClanThemes  with  me.  His  site  was  getting  a  hundred  or  more  each  day  and  the  script  that  he  developed  only  caught  about  70%  of  bots.  He  tested  mine  on  his  site,  and  nothing  got  through.  The  problem  with  his  script  was  it  only  used  API's,  which  did  not  catch  new  bots,  but  only  the  "Known"  bots.  My  system  implements  stuff  both  for  the  known  and  the  unknown.
 Been  running  it  now  for  a  few  years  on  my  site,  0  bots  getting  through.
Back to top
View user's profile Send private message Visit poster's website
Soulfly




Joined: Apr 16, 2010
Posts: 185

Reputation: 24.4
blank.png


Status: Offline
PostPosted: Sun Oct 29, 2017 4:03 am Post subject: No icon Re: [ MOD ] - Honeypot V2.2 AntiBot Module Reply with quote

 good  stuff  mate,  keep  up  the  good  work,  no  many  people  supporting  nuke  now
Back to top
View user's profile Send private message
coRpSE
Site Admin
Site Admin
Xtreme Developer
Xtreme Developer



Gender: Gender:Male
Joined: Dec 24, 2008
Posts: 1397
Location: Back of your mind!!!
Reputation: 212
votes: 11
usa.png


Status: Offline
Web Control Panel: 11.42.0 (build 23)
PHP Version: 5.4.24
SQL Version: 5.5.37-35.1-log
PostPosted: Sun Nov 12, 2017 9:28 am Post subject: No icon Re: [ MOD ] - Honeypot V2.2 AntiBot Module Reply with quote

  Soulfly  wrote:
good  stuff  mate,  keep  up  the  good  work,  no  many  people  supporting  nuke  now
 

 No  Problem.
Back to top
View user's profile Send private message Visit poster's website
Sponsor
allrocknmetal




Joined: Jul 31, 2014
Posts: 58

Reputation: 5.5
canada.png


Status: Offline
PostPosted: Thu Jan 31, 2019 8:04 pm Post subject: No icon Re: [ MOD ] - Honeypot V2.2 AntiBot Module Reply with quote

 Ya.  Honey  does  work  awesome.  I  get  0  bots  as  well,  lol,  spammers  are  now  actually  signing  up  to  my  site  legit  just  to  post  ad  links,  too  funny
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:
This forum is locked: you cannot post, reply to, or edit topics.  This topic is locked: you cannot edit posts or make replies.   printer-friendly view   Thank Post    Evolution-Xtreme Forum Index ->  Security All times are UTC - 5 Hours
Goto page : Previous  1, 2, 3, 4, 5, 6, 7, 8
Page 8 of 8


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts Cannot edit/delete strings added to Sentinel 0 AnonSpider 16 Fri Jan 26, 2018 6:20 pm
AnonSpider View latest post
No new posts Basic Block Help 2 Malius 1452 Fri Mar 16, 2012 3:35 pm
Malius View latest post
No new posts Error Log - Module PDO already loaded 9 tsac 5752 Sat Jul 16, 2011 6:03 am
tsac View latest post
No new posts Forums Header Already Sent Errors 2 ClanJC 3375 Mon Jan 17, 2011 4:12 pm
Wicked View latest post
No new posts Added multiple times to group 5 Ace1564 3430 Tue Sep 21, 2010 7:08 am
Ace1564 View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©