Nuke Evolution Xtreme - Leading Open Source Content Management System

Taking Evolution to the Xtreme!

Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members List  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
Clan Manager 1.0.2 ( Free ) New News! Lonestar 5 Thu Jul 05, 2018 11:42 am
DjDecibel View latest post
HeadShotDomain Back Online New News! coRpSE 8 Sat Mar 24, 2018 10:57 am
coRpSE View latest post
Sub Black New News! Grmm 3 Sun Mar 18, 2018 10:59 am
Lonestar View latest post
Grrrr ! Evo-File is [Holding] Again! New News! coopvet2000 7 Sun Jan 28, 2018 9:31 am
coopvet2000 View latest post
Note [ CLOSED ] Realm Designz is Officially CLOSED! New News! TheMortal 0 Fri Jan 12, 2018 3:54 am
TheMortal View latest post
 
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
Warning ! Evo staff looking for some volunteers. Community Announcements coRpSE 22 Wed Jul 25, 2018 6:13 pm
i0shi View latest post
New Evolution Xtreme site Community Announcements Lonestar 0 Wed Feb 13, 2019 5:46 pm
Lonestar View latest post
[ MOD ] - Honeypot V2.2 AntiBot Module Security coRpSE 111 Thu Jan 31, 2019 8:04 pm
allrocknmetal View latest post
Evo Xtreme 2.0.9D Updated for PHP 5.6 General Support coRpSE 125 Wed Oct 25, 2017 12:54 pm
Gregsta View latest post
Deutsche Sprachdatei - german language files German DT50R 7 Thu Jan 28, 2016 7:04 am
DT50R View latest post
Module Stuck Modules jeremystcyr 3 Tue Feb 12, 2019 10:50 am
coRpSE View latest post
Note [PREVIEW] XtremeV3 NEW Design Questions TheMortal 37 Tue Feb 12, 2019 3:15 am
allrocknmetal View latest post
error creating a section in the forums General Support fire 1 Wed Feb 06, 2019 3:27 pm
Lonestar View latest post
Work in php7? General Support fire 7 Wed Feb 06, 2019 8:58 am
TheMortal View latest post
Not letting me create members accout Bugs Gregsta 12 Sun Feb 03, 2019 9:19 am
Gregsta View latest post
Flash Theme Changes[FIXED-RESOLVED] General Support RAIN 9 Sat Feb 02, 2019 1:52 pm
Pulaski View latest post
MySQL 8. Bugs jxxaxxy 0 Fri Feb 01, 2019 11:14 am
jxxaxxy View latest post
would be members cannot register Bugs GI_ 5 Fri Feb 01, 2019 9:28 am
GI_ View latest post
can't change members status General Support mwjohn58 1 Wed Jan 30, 2019 5:35 am
Lonestar View latest post
Not letting me add download General Support Gregsta 5 Mon Jan 28, 2019 10:34 am
Gregsta View latest post

Adding SSL To My Site

 
This forum is locked: you cannot post, reply to, or edit topics.    This topic is locked: you cannot edit posts or make replies.    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> Security
View previous topic :: View next topic  
Author Message
PatPgtips



Gender: Gender:Male
Joined: Aug 07, 2013
Posts: 24

Reputation: 3.1
blank.png


Status: Offline
PostPosted: Sun Nov 25, 2018 3:29 am Post subject: No icon Adding SSL To My Site Reply with quote

 
i  have  purchased  an  SSL  Security  for  my  site

 
 i  have  managed  to  get  it  installed  and  works  fine  but  i  have  a  couple  of  issues  i  need  resolved
 
 1:  if  i  https://  to  conect  to  the  site  i  get  all  the  theme  fonts  out  of  place  and  changed
 
 Image  https://  enabled  font  wrong  and  out  of  place
 

 
 if  i  just  use  http:  the  themes  show  how  they  should 
 
 Image  http://  everything  in  place 
 

 
 
 the  question  is  can  i  fix  this  after  i  switch  to  using  the  https://  for  the  full  domain 
 and  what  is  involved  in  fixing  this  issue  i  have 
 
 2:  if  i  can  resolve  the  issue  above  then  how  do  i  force  nuke  evolution  to  use  https://  so  the  site  is  secure  i  have  seen  the  setting  somewere  before  but  for  the  life  of  me  i  cant  find  it  anywere  or  does  it  have  to  be  done  by  .htaccess 
 
 i  hope  someone  can  help  me  with  this  as  its  about  time  i  secured  the  site 
 
 thanks  in  advance
Back to top
View user's profile Send private message Send e-mail
Lonestar
Site Admin
Site Admin
Lead Developer
Lead Developer



Gender: Gender:Male
Joined: Oct 09, 2008
Posts: 474

Reputation: 70.8
votes: 3
uk.png


Status: Offline
PHP Version: 7.2.7
SQL Version: 5.6.41
Browser you prefer to use: Google Chrome
PostPosted: Sun Nov 25, 2018 4:09 am Post subject: No icon Re: Adding SSL To My Site Reply with quote

 It  is  a  simple  fix,  because  you  are  now  using  SSL  you  need  to  update  the  links  to  the  custom  font  that  theme  uses  in  the  style.css
 
 Open  the  style.css
 
 FIND
         
Code: http://fonts.googleapis.com/css?family=Squada+One
 
 REPLACE  WITH
         
Code: https://fonts.googleapis.com/css?family=Squada+One
 
 FIND
         
Code: http://fonts.googleapis.com/css?family=Lato
 
 REPLACE  WITH
         
Code: https://fonts.googleapis.com/css?family=Lato
 
 
 You  have  a  number  of  console  log  errors,  If  this  does  not  fix  your  problem,  Let  me  know.
Back to top
View user's profile Send private message Send e-mail Visit poster's website Visit member's Facebook: shaun.parr.9
PatPgtips



Gender: Gender:Male
Joined: Aug 07, 2013
Posts: 24

Reputation: 3.1
blank.png


Status: Offline
PostPosted: Sun Nov 25, 2018 8:24 am Post subject: No icon Re: Adding SSL To My Site Reply with quote

 ok  i  have  made  the  changes 
 
 seems  to  be  working  fine  i  dont  get  full  security  im  getting  this
 

 
 i  disabled  all  blocks  and  still  get  this  but  apart  from  that  all  seems  to  be  working 
 
 thanks  lonestar 
Back to top
View user's profile Send private message Send e-mail
Sponsor
Sp0rAdiC



Gender: Gender:Male
Joined: Mar 31, 2014
Posts: 35

Reputation: 1.1
votes: 1
usa.png


Status: Offline
PostPosted: Sun Nov 25, 2018 9:56 am Post subject: No icon Re: Adding SSL To My Site Reply with quote

 All  your  links  have  to  be  https.   Inspect  the  page  and  it  will  show  you  all  the  mixed  content  being  loaded.
Back to top
View user's profile Send private message Visit poster's website
Lonestar
Site Admin
Site Admin
Lead Developer
Lead Developer



Gender: Gender:Male
Joined: Oct 09, 2008
Posts: 474

Reputation: 70.8
votes: 3
uk.png


Status: Offline
PHP Version: 7.2.7
SQL Version: 5.6.41
Browser you prefer to use: Google Chrome
PostPosted: Sun Nov 25, 2018 10:53 am Post subject: No icon Re: Adding SSL To My Site Reply with quote

 It  will  be  due  to  all  the  errors  that  are  popping  up  in  your  console  log,  You  have  quite  a  few  from  what  i  can  see,  Your  website  requires  a  little  bit  of  work  to  put  back  to  100%  (no  errors)
Back to top
View user's profile Send private message Send e-mail Visit poster's website Visit member's Facebook: shaun.parr.9
PatPgtips



Gender: Gender:Male
Joined: Aug 07, 2013
Posts: 24

Reputation: 3.1
blank.png


Status: Offline
PostPosted: Wed Nov 28, 2018 8:47 pm Post subject: No icon Re: Adding SSL To My Site Reply with quote

 no  worries  lonestar  once  you  release  the  next  version  i  will  start  from  scratch
 
 thanks  for  all  your  help
Back to top
View user's profile Send private message Send e-mail
Sponsor
Display posts from previous:
This forum is locked: you cannot post, reply to, or edit topics.  This topic is locked: you cannot edit posts or make replies.   printer-friendly view   Thank Post    Evolution-Xtreme Forum Index ->  Security All times are UTC - 5 Hours
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts [RESOLVED] DFG Hosting Contact - Please Help 5 Ranger_Sgt_Duke 80 Sat Feb 03, 2018 3:33 pm
Lonestar View latest post
No new posts Help with Site Navigation mod 34 TimBitz 14916 Thu Oct 04, 2012 1:38 pm
usbigoil View latest post
No new posts Signature Help Please :] 6 dakotaboul123 4468 Thu May 12, 2011 4:46 pm
OleRedNeck View latest post
No new posts Default Groups Colors Help 2 Raptor902 1578 Mon Aug 30, 2010 4:08 pm
Raptor902 View latest post
No new posts [ Poll ] Errors, Errors and More User Errors, Help! 14 Ruphus 6684 Sat Jan 30, 2010 7:33 am
Ruphus View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©