Log Into Your Account

Forum Index  ·  Search  ·  Edit your profile  ·  Login, Check Messages
Statistics  ·  Board Rules  ·  Forum FAQ

Search for at
Evolution-Xtreme Advanced Search


+  
Latest Site News   Next 5 >>  
 Forum   Author   Replies   Last Post 
So what happened to us? Announcements! SgtLegend 0 Tue May 06, 2014 12:32 am
SgtLegend View latest post
BF3-v2 Theme for Evolution Xtreme Released New News! Wicked 17 Sat Mar 01, 2014 8:22 am
FinalTouch68 View latest post
[THIS SITE] Speed improvements New News! SgtLegend 18 Tue Dec 17, 2013 9:43 pm
Gustine View latest post
Recent site downtime New News! SgtLegend 2 Tue Jun 04, 2013 7:34 am
megaboost View latest post
[PROGRESS] Nuke Evolution Xtreme 2.0.9e Announcements! SgtLegend 2 Sun May 27, 2012 6:25 pm
SgtLegend View latest post
   
Recent Topics   Next 15 >>  
 Forum   Author   Replies   Last Post 
HTML Purifier Update [SECURITY PATCH] Security killigan 31 Tue Sep 17, 2013 8:10 pm
Brendan View latest post
[SECURITY] Nuke Guard Security SgtLegend 2 Sat Jan 05, 2013 12:12 am
SgtLegend View latest post
[ MOD ]Honeypot V2.1.2 AntiBot Module Security coRpSE 68 Sun Oct 12, 2014 8:55 pm
coRpSE View latest post
Possible new Admin area layout Comments and Suggestions Lonestar 6 Wed Aug 27, 2014 10:39 pm
SgtLegend View latest post
[FIX] Correct Cookie Settings (Invalid Session Error) Quick fixes killigan 107 Sun Jun 08, 2014 7:33 pm
Quiet1001 View latest post
[FIX] User registration Quick fixes SgtLegend 76 Wed Mar 12, 2014 7:21 am
Necro View latest post
Donations Xtreme v1.2 (beta) Modules travo 109 Fri Feb 14, 2014 10:09 am
megaboost View latest post
DFG Hosting - My Review General Chat TimBitz 26 Tue Dec 10, 2013 12:19 pm
denellum View latest post
Downloads Module Modules killigan 11 Mon Feb 27, 2012 4:02 am
28thCDM View latest post
Strict Standards: Resource ID# Bugs SnakZ 4 Thu Oct 23, 2014 9:55 pm
skip View latest post
Problem Bugs bulldog1 5 Tue Oct 21, 2014 3:07 pm
bulldog1 View latest post
[SOLVED]Strict Standards: date() error after new install Install dknight903 21 Sat Oct 18, 2014 5:33 pm
Shadz View latest post
Captcha Not Showing Security Minty-Undies 8 Mon Oct 13, 2014 7:12 pm
coRpSE View latest post
Folder directory General Support Redcougarxr7 3 Sat Oct 11, 2014 10:03 pm
coRpSE View latest post
Offline Possible?? General Support -=DemoniC=- 3 Sat Oct 11, 2014 9:06 pm
coRpSE View latest post

[FIX] Correct Cookie Settings (Invalid Session Error)
Goto page : Previous  1, 2, 3, 4, 5, 6, 7, 8  Next
 
Post new topic    Reply to topic    printer-friendly view   Thank Post    Evolution-Xtreme Forum Index -> Quick fixes
View previous topic :: View next topic  
Author Message
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 23
Posts: 5140
Location: Australia
Reputation: 612.5
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Fri Oct 21, 2011 2:56 am Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 Cookies  are  set  explicitly  to  domain  of  origin  so  in  order  for  phpBB  to  understand  multiple  domains  it  would  need  to  be  coded  to  understand  wildcard's  and  allow  or  deny  the  user  accordingly.
 
 It  has  been  known  for  hackers  and  just  plain  morons  to  spoof  cookies  but  i  still  this  becoming  a  much  bigger  issue  if  wildcard  domains  are  allowed  to  come  into  play,  It's  possible  to  do  but  i  would  much  rather  no  be  held  responsible  if  a  security  hole  arises.
Back to top
View user's profile Send private message Visit poster's website
ltcmdrmagnum




Joined: Jul 15, 2009
Posts: 43
Location: Ky
Reputation: 5.4
usa.png


Status: Offline
PostPosted: Fri Oct 21, 2011 7:04 am Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 ty  sgt  legend
 
 and  no  dont  want  to  do  that  
 
 now  to  figure  out  why  the  site  wont  let  me  change  the  cookie  settings  from  a  sub-folder  to  sub-domain
 and  work  being  very  stubborn  lol
Back to top
View user's profile Send private message Visit poster's website
odoiel



Gender: Gender:Male
Joined: Jan 29, 2011
Age: 37
Posts: 199
Location: Florida
Reputation: 24.9
usa.png


Status: Offline
PostPosted: Mon May 07, 2012 6:29 pm Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 Any  reason  why  only  1  user  is  having  this  issue?  
 
 He  can't  do  anything  where  he  has  to  post  or  PM,  he  can  browse  the  site  and  every  forum  he  has  access  to  but  it  will  not  let  him  post.
 
 I  had  him  clear  cache/cookies,  Try  different  browsers/devices,  Reset  cookie  settings  in  admin,  I  deleted  his  account  and  recreated  it  on  my  PC  and  even  the  new  account  is  giving  the  invalid  session  problem.  Every  other  user  is  working  fine.
 
 Here  is  my  current  set  up  for  cookies:
 
 In  General  Board  Settings
 Domain:  http://guild-unforgiven.org
 Script  Path:  /modules/Forums/
 
 In  Cookie  Settings
 Cookie  Domain:  .guild-unforgiven.org
 Cookie  Name:  guild-unforgiven
 Cookie  Path:  /
 
 Any  thoughts?
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
Sponsor
webstorm.jpg
SgtLegend
Site Admin
Site Admin
Lead Developer
Lead Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 11, 2008
Age: 23
Posts: 5140
Location: Australia
Reputation: 612.5
votes: 27
australia.png


Status: Offline
Web Control Panel: WHM
PostPosted: Mon May 07, 2012 10:09 pm Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 What  browser  is  he  using?
Back to top
View user's profile Send private message Visit poster's website
odoiel



Gender: Gender:Male
Joined: Jan 29, 2011
Age: 37
Posts: 199
Location: Florida
Reputation: 24.9
usa.png


Status: Offline
PostPosted: Mon May 07, 2012 11:29 pm Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 Crome,  IE,  Firefox,  Safari,  I  think  he's  tried  a  lot  of  them  with  no  luck.  I  tried  his  account  in  a  few  myself.  I  normally  use  Firefox  and  his  account  is  somehow  jacked  up.  Mine  works  fine  in  3  different  browsers  but  the  same  browsers  will  not  allow  his  account  to  post.
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
odoiel



Gender: Gender:Male
Joined: Jan 29, 2011
Age: 37
Posts: 199
Location: Florida
Reputation: 24.9
usa.png


Status: Offline
PostPosted: Tue May 15, 2012 7:42 am Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 I  had  the  guy  create  a  new  account  but  hes  getting  the  same  issues.  Can  an  account  be  mistakenly  locked  up  like  this?  I'm  starting  to  think  its  not  the  site.
 
 I  gave  the  guy  these  links  just  incase  he  didnt  know  how  to  clear  cookies
 
 Crome:
 https://support.google.com/chrome/bin/answer.py?hl=en&answer=95647&p=cpn_cookies
 
 Firefox:
 http://support.mozilla.org/en-US/kb/Deleting%20cookies
 
 Internet  Explorer:
 http://support.microsoft.com/kb/278835
 
 Safari:
 http://docs.info.apple.com/article.html?path=Safari%2F3.0%2Fen%2F11471.html
 
 He  sill  is  having  issues  Sad
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
Sponsor
phpstorm.jpg
odoiel



Gender: Gender:Male
Joined: Jan 29, 2011
Age: 37
Posts: 199
Location: Florida
Reputation: 24.9
usa.png


Status: Offline
PostPosted: Sat May 19, 2012 7:41 am Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 after  having  someone  else  create  an  account  the  Invalid  session  is  there.  could  it  be  tied  only  to  new  accounts?
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
odoiel



Gender: Gender:Male
Joined: Jan 29, 2011
Age: 37
Posts: 199
Location: Florida
Reputation: 24.9
usa.png


Status: Offline
PostPosted: Sat May 19, 2012 10:44 am Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 I  think  I  got  it.  
 
 In  General  Board  Settings
 Domain:  http://guild-unforgiven.org
 
 needed  to  be  
 
 www.guild-unforgiven.org
 
 I  have  never  used  the  www  but  I  guess  it  was  needed.
 
 I  still  dont  know  why  almost  everyone  could  post  but  one  guy.
 
 Oh  well  it  looks  to  be  fixed  for  now.
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
killigan
Xtreme Developer
Xtreme Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 08, 2008
Posts: 2437

Reputation: 35011.7
votes: 6
usa.png


Status: Offline
PostPosted: Sat May 19, 2012 8:17 pm Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 You  don't  really  need  the  www  either  unless  its  in  the  main  site  configuration.  Have  you  watched  the  video  on  how  to  properly  setup  the  site?
 
 http://evolution-xtreme.com/modules.php?name=Screen_Casts&act=view&sc=9
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: 154164544594519
Sponsor
Web Hosting
odoiel



Gender: Gender:Male
Joined: Jan 29, 2011
Age: 37
Posts: 199
Location: Florida
Reputation: 24.9
usa.png


Status: Offline
PostPosted: Tue May 22, 2012 12:07 am Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 I  had  it  set  up  where  it  would  work...  after  all  that  he  tells  me  hes  using  the  wrong  URL  Razz
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
awowiezowie




Joined: Nov 03, 2012
Posts: 16

Reputation: 2


Status: Offline
PostPosted: Tue Nov 13, 2012 8:50 pm Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

                                                 
SgtLegend  wrote  (View  Post):                
You  goto  the  forum  admin  then  goto
 
 General  Admin  ÃƒÆ’‚»  Configuration  ÃƒÆ’‚»  General  Board  Settings  AND  Cookie  Settings                

 
 What  if  you  can't  get  into  the  forum  admin?  I  click  on   "Admin  [Forums]"  as  "God"  admin  and  when  I  get  to  the  page  it  is  all  white  and  the  title  says  "phpBB  Admin"  and  not  the  title  of  my  site.  I  have  cleared  the  cookies  and  all  of  that  and  got  a  page  that  said  "Information     You  are  not  authorized  to  administer  this  board".  I  thought  I  had  the  "God"  admin  and  could  do  that.  Am  I  missing  something  simple  like  forgot  to  make  an  admin  for  the  forums?  Any  help  would  be  appreciated.  Thank  you.
Back to top
View user's profile Send private message
mastad




Joined: Dec 30, 2012
Posts: 2

Reputation: 0.3


Status: Offline
Test: test
PostPosted: Wed Jan 02, 2013 3:00 pm Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 So  I'm  guessing  the  fix  for  Invalid  session  please  resubmit  the  form  is  server  side  not  client  side?   I  been  getting  this  for  a  long  time  on  my  clans  website  and  everything  i  have  done  on  my  side  still  gives  me  the  error!
Back to top
View user's profile Send private message
Sponsor
webstorm.jpg
killigan
Xtreme Developer
Xtreme Developer
DFG Developer
DFG Developer



Gender: Gender:Male
Joined: Oct 08, 2008
Posts: 2437

Reputation: 35011.7
votes: 6
usa.png


Status: Offline
PostPosted: Wed Jan 02, 2013 5:15 pm Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 It  is  client  side.  It  is  the  settings  in  the  admin  panel.  The  only  thing  that  will  cause  an  invalid  session  error  is  the  wrong  url  and  cookie  settings.  
 
 This  video  should  explain  the  proper  way  to  configure  your  site.
 
 http://evolution-xtreme.com/modules.php?name=Screen_Casts&act=view&sc=9
 
 If  you  still  have  issues  then  it  could  be  server  side  if  your  host  has  the  server  configuration  setup  wrong  or  has  something  like  mod_security  running  with  the  wrong  settings.
Back to top
View user's profile Send private message Visit poster's website Visit member's Facebook: 154164544594519
mastad




Joined: Dec 30, 2012
Posts: 2

Reputation: 0.3


Status: Offline
Test: test
PostPosted: Sun Jan 06, 2013 2:26 pm Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 Ok,   I  got  my  admin  to  do  what  was  needed  on  the  site  and  I  still  get  invalid  session.   What  should  i  set  in  IE9  to  fix  this  issue.
Back to top
View user's profile Send private message
Nagrath



Gender: Gender:Male
Joined: Jan 22, 2014
Age: 33
Posts: 1

Reputation: 0.1


Status: Offline
PostPosted: Sun Jan 26, 2014 5:03 pm Post subject: No icon Re: [FIX] Correct Cookie Settings (Invalid Session Error) Reply with quote

 i  have  this  problem  too,  but  i  have  no  TLD!  
 my  evo  2.0.9d  runs  on  xampp  (php5.5.3)  in  a  win7  x86  vm  machine  in  a  local  network  with  only  an  IP.  from  internet  some  of  my  users  use  a  ddns  url.
 every  try  to  fix  this  "cookie"  problem  failed.  
 some  ideas?
 
 here  is  my  config:
 
 evo  xtreme  is  in  root  of  the  xampp  server  (C:\\Xampp\htdocs\),  no  other  projects  on  this  machine.
 Script  path     /modules/Forums/
 Cookie  domain  nagrath.no-ip.biz
 Cookie  name     nagrath
 Cookie  path     /
 Domain  name     nagrath.no-ip.biz
 
 i  try  it  with  my  server  ip,  too  but  it  won't  work.
 
 greetings
 Nagrath
Back to top
View user's profile Send private message
Sponsor
webstorm.jpg
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view   Thank Post Evolution-Xtreme Forum Index ->  Quick fixes All times are UTC - 5 Hours
Goto page : Previous  1, 2, 3, 4, 5, 6, 7, 8  Next
Page 7 of 8


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts loads of errors 6 redhotkebab 2599 Sat Feb 11, 2012 7:32 pm
WQQDY View latest post
No new posts deprecated errors 8 travo 5585 Fri Dec 23, 2011 4:48 am
Teo View latest post
No new posts Multiple Errors Plus Error Log 42 odawgg 9575 Mon Jan 31, 2011 11:34 pm
Gershak View latest post
No new posts Upgrade from Nuke - A Few Errors 23 JoeBoB 8728 Mon Nov 15, 2010 7:45 pm
hypnoscope View latest post
No new posts [ Poll ] Errors, Errors and More User Errors, Help! 14 Ruphus 4079 Sat Jan 30, 2010 7:33 am
Ruphus View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
DFG-Name Theme by DFG Design ©
Forums ©

Spambot Killer
Site Map



PHP-Nuke Copyright © 2006 by Francisco Burzi.
All logos, trademarks and posts in this site are property of their respective owners, all the rest © 2006 by the site owner.
Powered by Nuke Evolution 2.0.7 - Nuke-Evolution Xtreme 2.0 Edition

[ Page Generation: 1.78 Seconds | Memory Usage: 13.34 MB ]

Do Not Click